virusThe wide-spread Bash vulnerability nicknamed “Shellshock” was announced publicly on Wednesday, September 24th, 2014.  This potential exploit exists on all UNIX-based systems (UNIX, Linux, Mac OS).  All CDL technical teams have analyzed their applications to assess the possible risk and performed appropriate remediation.

Our IT support team has applied the available patch set to Linux VMs and Solaris systems in our Production environment.

Service managers have sent out messages to clients to assure them that all planned remediation work has been completed.